
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fordcountyrecord.com/content/tncms/live/" />
<meta name="keywords" content="news, sports" />
<meta name="news_keywords" content="news, sports" />
<meta name="description" content="The Hoopeston Area High School Cornjerkers baseball team took on Donovan May 13." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fordcountyrecord.com/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/0/49/049d6df6-3011-502c-b650-dcf541a401fd/60a4c674e60ae.image.jpg?resize=535%2C630" />
<meta property="og:image:width" content="535" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cornjerkers fall to Donovan in close match" />
<meta property="og:description" content="The Hoopeston Area High School Cornjerkers baseball team took on Donovan May 13." />
<meta property="og:site_name" content="Ford County Record" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/Ford-County-Record-128840960595021/" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:300,400,600|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":234},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"cb0c8fdb-bb0d-536c-9afe-f55054432d27","app":"editorial"},"google":{"ua":"UA-4954131-28"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/fordcountyrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/fordcountyrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/fordcountyrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/fordcountyrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/fordcountyrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/fordcountyrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/fordcountyrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/fordcountyrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/fordcountyrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/fordcountyrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ford_county_record/FCRBillboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90]]).build();
                gptAdSlots['ad-729290'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-729290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "fordcountyrecord.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ford_county_record/FCRRail1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-909496'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-909496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ford_county_record/FCRRail2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-909497'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-909497').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ford_county_record/FCRRail3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-909498'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-909498').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ford_county_record/FCRRail4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-909499'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-909499').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/FCRStickySidebar';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-809208'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-809208').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/ads/impressions.js?_dc=1621427711"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/ads/traffic.js?_dc=1621402511"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/ads/settings.js?_dc=1554322662"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ford_county_record/FCRMobileSticky';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 100]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-761430'] = googletag.defineSlot(adUnit, [[320,100]], 'ad-761430').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Cornjerkers fall to Donovan in close match | News | fordcountyrecord.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #002d61; } .fixed-nav #main-navigation { background-color: #002d61 !important; } #site-top-nav-container, #site-top-nav { background-color: #231f20; } #site-footer-container, #site-footer { background-color: #002d61; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #efefef; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e31c22; }#site-header-container{ border-bottom: 3px solid #e31c22; }#site-footer-container{ border-top: 3px solid #e31c22; } .tnt-bg-accent { background-color: #e31c22; } a .tnt-caret-down { color: #e31c22; } .block-title .block-title-inner { border-color: #e31c22; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e31c22; } .form-control:focus { border-bottom-color: #e31c22; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> body{font-family:'Open Sans', sans-serif} .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important;border-radius: 0px !important; } body > .ad-placeholder-container .tnt-ads{margin-bottom:0 !important} .pull-left .tnt-ads-container, .pull-right .tnt-ads-container {min-width: 1px;} .tnt-ads {min-height: 1px;} #topbar-col-one {text-decoration:none;font-size:12px;text-transform:uppercase;font-weight:bold} #topbar-col-two .user-controls .tn-user-screenname{color:#fff !important} #topbar-col-two .user-controls b{color:#fff !important} #site-header {padding-left:0;padding-right:0} #site-navbar-container.affix {box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} #masthead-col-one {width:33%;margin-top:5px} #masthead-col-two {width:37%} #masthead-col-three {width:30%;} #masthead-col-three .search-form-container{margin-bottom:0} .weather-current .dropdown-menu {right:0 !important;left:auto !important} .offcanvas-drawer-left {background:#002d61 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#002d61 !important} .offcanvas-drawer-right a{color:#fff !important} /* @screen-xs----------- */ @media (max-width: 480px) {#main-navigation {background:#efefef;border-bottom:1px solid #e31c22 !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#000 !important } } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){#main-navigation {background:#efefef;border-bottom:1px solid #e31c22 !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#000 !important } } .navbar-nav > li > a{font-size:14px !important;text-shadow:none;font-weight:700 !important;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus {background: #002857 !important; color:#fff !important} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {background: #002857 !important; color:#fff !important} .navbar-default .dropdown-menu {background-color: #002857;border: 0px solid #CCC;padding-top:0;padding-bottom:0;margin-left:0 !important} .navbar-default .dropdown-menu > li > a{color:#fff !important;text-shadow:none;line-height:28px;font-size:13px; font-weight:700} .navbar-default .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #231f20;color: #fff !important;} .dropdown-menu .dropdown-menu{margin-top:0 !important} #main-navigation .dropdown .fa-angle-right{float:right;margin-top:2px} @media (min-width: 992px) and (max-width: 1200px){.navbar-nav > li > a {font-size:13px !important;padding-left:8px !important;padding-right:8px !important } .navbar-default .dropdown-menu > li > a{font-size: 13px !important;padding-left:6px} #masthead-col-three{margin-top:0} } .card .card-body *,.tnt-headline *{font-family: Lora, serif} .asset-header *{font-family: Lora,serif} .asset-body *{font-family: Lora,serif} .tnt-headline:hover {text-decoration: underline} #site-copyright .col-md-5{text-align: right} #site-footer .block-title {border-bottom:1px solid #1a4271} #footer-col-one {border-right:1px solid #1a4271} #footer-col-two {border-left:1px solid #1a4271;border-right:1px solid #1a4271;margin-left:-1px;} #footer-col-three{border-left:1px solid #1a4271;margin-left:-1px} .block-title .block-title-inner *,.dark .block-title .block-title-inner *{color:#002d61;font-weight: 600} .highlight-grey .block-title-inner{background:#ccc} .title-no-margin section{margin-bottom:0px !important} .block-no-margin section{margin-bottom:0px !important} .title-no-margin .block-title{margin-bottom:10px} .title-no-margin .block{margin-bottom:0 !important} .hide-business .business-cards{display:none} .hide-headline .card-headline{display:none !important} .photo-carousel .item .photo-container{background:#fff !important} .block figure.photo{background:none !important} .center-image img{margin:0 auto !important} .event-date-container {background:#002d61 !important} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fordcountyrecord.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Cornjerkers fall to Donovan in close match | News | fordcountyrecord.com" href="http://www.fordcountyrecord.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fordcountyrecord.com/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-726503-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );

   
      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-cb0c8fdb-bb0d-536c-9afe-f55054432d27  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fordcountyrecord.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=234&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=cb0c8fdb-bb0d-536c-9afe-f55054432d27&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-4954131-28&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.fordcountyrecord.com/tncms/admin/editorial-asset/?edit=cb0c8fdb-bb0d-536c-9afe-f55054432d27"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fordcountyrecord.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regional/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FORDCOUNTYRECORD&amp;publisher_url:fordcountyrecord.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-726504" class="tncms-block hidden-md hidden-lg"><ul id="site-search-726504-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-726504" aria-labelledby="site-search-button-726504" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-726504-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-726504-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-726504" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-726504-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-726504').submit();
        return false;
    });

    $('#site-search-726504').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-726504 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-726504 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-726504-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-726505" class="tncms-block"><div class="follow-links-726505 pull-right">
    
    <section id="block-726505" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ford-County-Record-128840960595021/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fordcountyrecord.com",
  "sameAs" : ["https://www.facebook.com/Ford-County-Record-128840960595021/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-726455" class="tncms-block"><section id="block-726455" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/7bc3c7da-15cd-11e9-9d9e-3bcfaec51667.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/7bc3c7da-15cd-11e9-9d9e-3bcfaec51667.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/7bc3c7da-15cd-11e9-9d9e-3bcfaec51667.png?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/7bc3c7da-15cd-11e9-9d9e-3bcfaec51667.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/7bc3c7da-15cd-11e9-9d9e-3bcfaec51667.png?resize=400%2C129 400w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/7bc3c7da-15cd-11e9-9d9e-3bcfaec51667.png?resize=540%2C174 540w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/7bc3c7da-15cd-11e9-9d9e-3bcfaec51667.png?resize=640%2C207 640w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/7bc3c7da-15cd-11e9-9d9e-3bcfaec51667.png?resize=750%2C242 750w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/7bc3c7da-15cd-11e9-9d9e-3bcfaec51667.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="827"
                height="267"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-726509" class="tncms-block"><div id="weather-726509" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=60957" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">64&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="60957"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-726509 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Paxton, IL
                                
                                 <small>(60957)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain ending this morning. Remaining cloudy. High 76F. Winds S at 15 to 25 mph. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Mainly cloudy. Low 64F. Winds SSE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 19, 2021 @ 7:34 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=60957"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-726503" class="tncms-block padding-top new-search"><section id="block-726503" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-726503" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-726503" aria-labelledby="site-search-button-726503" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-726503-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-726503-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-726503-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-726503').submit();
        return false;
    });

    $('#site-search-726503').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-726503 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-726503 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-726503-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-726500" class="tncms-block"><section id="block-726500" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/82a52d50-15cd-11e9-8682-c71430350c8d.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/82a52d50-15cd-11e9-8682-c71430350c8d.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/82a52d50-15cd-11e9-8682-c71430350c8d.png?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/82a52d50-15cd-11e9-8682-c71430350c8d.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/82a52d50-15cd-11e9-8682-c71430350c8d.png?resize=400%2C129 400w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/82a52d50-15cd-11e9-8682-c71430350c8d.png?resize=540%2C174 540w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/82a52d50-15cd-11e9-8682-c71430350c8d.png?resize=640%2C207 640w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/82a52d50-15cd-11e9-8682-c71430350c8d.png?resize=750%2C242 750w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/82a52d50-15cd-11e9-8682-c71430350c8d.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="827"
                height="267"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.fordcountyrecord.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional-news"  href="/regional/"  tabindex="0">
                    <span class="nav-label">Regional News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-prep-sports"  href="/sports/prep-sports/"  tabindex="0">
                    <span class="nav-label">Prep Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FORDCOUNTYRECORD&amp;publisher_url:fordcountyrecord.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-729290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729290" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729290');
                        googletag.pubads().refresh([gptAdSlots['ad-729290']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal" class="carousel-inner"><div  class="item photo-049d6df6-3011-502c-b650-dcf541a401fd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cornjerkers fall to Donovan in close match","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/0/49/049d6df6-3011-502c-b650-dcf541a401fd/60a4c674e60ae.image.jpg?resize=1200%2C1413"
                    
                    alt="Baseball Pic 1.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1327"
                    height="1562"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/0/49/049d6df6-3011-502c-b650-dcf541a401fd/60a4c674e60ae.image.jpg?resize=1200%2C1413" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal" data-target=".caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal collapse in"><div class="caption-text"><p>Milford's Trey Totheroh makes contact while at bat May 14 against Hoopeston Area in Milford.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by Jordan Crook</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-1-jpg%2Fimage_049d6df6-3011-502c-b650-dcf541a401fd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baseball-pic-1-jpg/image_049d6df6-3011-502c-b650-dcf541a401fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"049d6df6-3011-502c-b650-dcf541a401fd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baseball%20Pic%201.JPG&url=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-1-jpg%2Fimage_049d6df6-3011-502c-b650-dcf541a401fd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baseball-pic-1-jpg/image_049d6df6-3011-502c-b650-dcf541a401fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"049d6df6-3011-502c-b650-dcf541a401fd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fordcountyrecord.com/baseball-pic-1-jpg/image_049d6df6-3011-502c-b650-dcf541a401fd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baseball-pic-1-jpg/image_049d6df6-3011-502c-b650-dcf541a401fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"049d6df6-3011-502c-b650-dcf541a401fd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fordcountyrecord.com/tncms/asset/editorial/049d6df6-3011-502c-b650-dcf541a401fd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"049d6df6-3011-502c-b650-dcf541a401fd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFord%20County%20Record%5D%20Baseball%20Pic%201.JPG&body=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-1-jpg%2Fimage_049d6df6-3011-502c-b650-dcf541a401fd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"049d6df6-3011-502c-b650-dcf541a401fd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baseball-pic-1-jpg/image_049d6df6-3011-502c-b650-dcf541a401fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"049d6df6-3011-502c-b650-dcf541a401fd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-049d6df6-3011-502c-b650-dcf541a401fd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="049d6df6-3011-502c-b650-dcf541a401fd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="049d6df6-3011-502c-b650-dcf541a401fd" class="save-list-049d6df6-3011-502c-b650-dcf541a401fd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="049d6df6-3011-502c-b650-dcf541a401fd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-acda4085-87d1-574d-a011-78ef489492ce">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cornjerkers fall to Donovan in close match","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/a/cd/acda4085-87d1-574d-a011-78ef489492ce/60a4c6751175a.image.jpg?resize=1200%2C1116"
                    
                    alt="Baseball Pic 2.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1492"
                    height="1388"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/a/cd/acda4085-87d1-574d-a011-78ef489492ce/60a4c6751175a.image.jpg?resize=1200%2C1116" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal" data-target=".caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal collapse in"><div class="caption-text"><p>Hoopeston Area's Laiton Staley delivers a pitch during last week's game against Milford.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-2-jpg%2Fimage_acda4085-87d1-574d-a011-78ef489492ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baseball-pic-2-jpg/image_acda4085-87d1-574d-a011-78ef489492ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acda4085-87d1-574d-a011-78ef489492ce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baseball%20Pic%202.JPG&url=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-2-jpg%2Fimage_acda4085-87d1-574d-a011-78ef489492ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baseball-pic-2-jpg/image_acda4085-87d1-574d-a011-78ef489492ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acda4085-87d1-574d-a011-78ef489492ce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fordcountyrecord.com/baseball-pic-2-jpg/image_acda4085-87d1-574d-a011-78ef489492ce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baseball-pic-2-jpg/image_acda4085-87d1-574d-a011-78ef489492ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acda4085-87d1-574d-a011-78ef489492ce"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fordcountyrecord.com/tncms/asset/editorial/acda4085-87d1-574d-a011-78ef489492ce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acda4085-87d1-574d-a011-78ef489492ce"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFord%20County%20Record%5D%20Baseball%20Pic%202.JPG&body=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-2-jpg%2Fimage_acda4085-87d1-574d-a011-78ef489492ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acda4085-87d1-574d-a011-78ef489492ce"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baseball-pic-2-jpg/image_acda4085-87d1-574d-a011-78ef489492ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acda4085-87d1-574d-a011-78ef489492ce"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-acda4085-87d1-574d-a011-78ef489492ce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="acda4085-87d1-574d-a011-78ef489492ce" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="acda4085-87d1-574d-a011-78ef489492ce" class="save-list-acda4085-87d1-574d-a011-78ef489492ce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="acda4085-87d1-574d-a011-78ef489492ce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-95602935-cd5f-5255-b418-f13f67185a49">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cornjerkers fall to Donovan in close match","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Baseball Pic 3.JPG"
                    class="img-responsive owl-lazy default"
                    width="1161"
                    height="1221"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/9/56/95602935-cd5f-5255-b418-f13f67185a49/60a4c67548a1a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal" data-target=".caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal collapse in"><div class="caption-text"><p>Hoopeston Area's Grant Morgan makes a catch in right field during last week's game against Milford.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-3-jpg%2Fimage_95602935-cd5f-5255-b418-f13f67185a49.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baseball-pic-3-jpg/image_95602935-cd5f-5255-b418-f13f67185a49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95602935-cd5f-5255-b418-f13f67185a49"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baseball%20Pic%203.JPG&url=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-3-jpg%2Fimage_95602935-cd5f-5255-b418-f13f67185a49.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baseball-pic-3-jpg/image_95602935-cd5f-5255-b418-f13f67185a49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95602935-cd5f-5255-b418-f13f67185a49"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fordcountyrecord.com/baseball-pic-3-jpg/image_95602935-cd5f-5255-b418-f13f67185a49.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baseball-pic-3-jpg/image_95602935-cd5f-5255-b418-f13f67185a49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95602935-cd5f-5255-b418-f13f67185a49"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fordcountyrecord.com/tncms/asset/editorial/95602935-cd5f-5255-b418-f13f67185a49" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95602935-cd5f-5255-b418-f13f67185a49"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFord%20County%20Record%5D%20Baseball%20Pic%203.JPG&body=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-3-jpg%2Fimage_95602935-cd5f-5255-b418-f13f67185a49.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95602935-cd5f-5255-b418-f13f67185a49"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baseball-pic-3-jpg/image_95602935-cd5f-5255-b418-f13f67185a49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95602935-cd5f-5255-b418-f13f67185a49"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95602935-cd5f-5255-b418-f13f67185a49-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95602935-cd5f-5255-b418-f13f67185a49" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95602935-cd5f-5255-b418-f13f67185a49" class="save-list-95602935-cd5f-5255-b418-f13f67185a49-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95602935-cd5f-5255-b418-f13f67185a49" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-aeade693-c3ec-5592-96e7-3ff97fdf047a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cornjerkers fall to Donovan in close match","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Baseball Pic 4.JPG"
                    class="img-responsive owl-lazy default"
                    width="1357"
                    height="1527"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/a/ea/aeade693-c3ec-5592-96e7-3ff97fdf047a/60a4c67562faa.image.jpg?resize=1200%2C1350" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal" data-target=".caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal collapse in"><div class="caption-text"><p>Hoopeston Area's Ryker Small makes a throw from left field during a play in last week's game against Milford.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-4-jpg%2Fimage_aeade693-c3ec-5592-96e7-3ff97fdf047a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baseball-pic-4-jpg/image_aeade693-c3ec-5592-96e7-3ff97fdf047a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aeade693-c3ec-5592-96e7-3ff97fdf047a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baseball%20Pic%204.JPG&url=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-4-jpg%2Fimage_aeade693-c3ec-5592-96e7-3ff97fdf047a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baseball-pic-4-jpg/image_aeade693-c3ec-5592-96e7-3ff97fdf047a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aeade693-c3ec-5592-96e7-3ff97fdf047a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fordcountyrecord.com/baseball-pic-4-jpg/image_aeade693-c3ec-5592-96e7-3ff97fdf047a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baseball-pic-4-jpg/image_aeade693-c3ec-5592-96e7-3ff97fdf047a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aeade693-c3ec-5592-96e7-3ff97fdf047a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fordcountyrecord.com/tncms/asset/editorial/aeade693-c3ec-5592-96e7-3ff97fdf047a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aeade693-c3ec-5592-96e7-3ff97fdf047a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFord%20County%20Record%5D%20Baseball%20Pic%204.JPG&body=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-4-jpg%2Fimage_aeade693-c3ec-5592-96e7-3ff97fdf047a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aeade693-c3ec-5592-96e7-3ff97fdf047a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baseball-pic-4-jpg/image_aeade693-c3ec-5592-96e7-3ff97fdf047a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aeade693-c3ec-5592-96e7-3ff97fdf047a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aeade693-c3ec-5592-96e7-3ff97fdf047a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aeade693-c3ec-5592-96e7-3ff97fdf047a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aeade693-c3ec-5592-96e7-3ff97fdf047a" class="save-list-aeade693-c3ec-5592-96e7-3ff97fdf047a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aeade693-c3ec-5592-96e7-3ff97fdf047a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b96ea8f9-0407-5c21-9230-5d2f62700a33">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cornjerkers fall to Donovan in close match","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Baseball Pic 5.JPG"
                    class="img-responsive owl-lazy default"
                    width="1485"
                    height="1396"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/b/96/b96ea8f9-0407-5c21-9230-5d2f62700a33/60a4c67582f75.image.jpg?resize=1200%2C1128" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal" data-target=".caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal collapse in"><div class="caption-text"><p>Milford pitcher Aaron Banning delivers a pitch during last week's game against Hoopeston Area in Milford.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-5-jpg%2Fimage_b96ea8f9-0407-5c21-9230-5d2f62700a33.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baseball-pic-5-jpg/image_b96ea8f9-0407-5c21-9230-5d2f62700a33.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea8f9-0407-5c21-9230-5d2f62700a33"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baseball%20Pic%205.JPG&url=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-5-jpg%2Fimage_b96ea8f9-0407-5c21-9230-5d2f62700a33.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baseball-pic-5-jpg/image_b96ea8f9-0407-5c21-9230-5d2f62700a33.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea8f9-0407-5c21-9230-5d2f62700a33"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fordcountyrecord.com/baseball-pic-5-jpg/image_b96ea8f9-0407-5c21-9230-5d2f62700a33.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baseball-pic-5-jpg/image_b96ea8f9-0407-5c21-9230-5d2f62700a33.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea8f9-0407-5c21-9230-5d2f62700a33"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fordcountyrecord.com/tncms/asset/editorial/b96ea8f9-0407-5c21-9230-5d2f62700a33" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b96ea8f9-0407-5c21-9230-5d2f62700a33"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFord%20County%20Record%5D%20Baseball%20Pic%205.JPG&body=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-5-jpg%2Fimage_b96ea8f9-0407-5c21-9230-5d2f62700a33.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b96ea8f9-0407-5c21-9230-5d2f62700a33"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baseball-pic-5-jpg/image_b96ea8f9-0407-5c21-9230-5d2f62700a33.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea8f9-0407-5c21-9230-5d2f62700a33"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b96ea8f9-0407-5c21-9230-5d2f62700a33-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b96ea8f9-0407-5c21-9230-5d2f62700a33" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b96ea8f9-0407-5c21-9230-5d2f62700a33" class="save-list-b96ea8f9-0407-5c21-9230-5d2f62700a33-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b96ea8f9-0407-5c21-9230-5d2f62700a33" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b6e14ea8-d452-5f69-9895-24c8c18ff469">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cornjerkers fall to Donovan in close match","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Baseball Pic 6.JPG"
                    class="img-responsive owl-lazy default"
                    width="1917"
                    height="1081"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/b/6e/b6e14ea8-d452-5f69-9895-24c8c18ff469/60a4c675a0046.image.jpg?resize=1200%2C677" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal" data-target=".caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal collapse in"><div class="caption-text"><p>Milford's Luke McCabe and Gavin Schunke make a play to get Hoopeston Area's Gavin Montez out at second base May 14.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-6-jpg%2Fimage_b6e14ea8-d452-5f69-9895-24c8c18ff469.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baseball-pic-6-jpg/image_b6e14ea8-d452-5f69-9895-24c8c18ff469.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6e14ea8-d452-5f69-9895-24c8c18ff469"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baseball%20Pic%206.JPG&url=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-6-jpg%2Fimage_b6e14ea8-d452-5f69-9895-24c8c18ff469.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baseball-pic-6-jpg/image_b6e14ea8-d452-5f69-9895-24c8c18ff469.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6e14ea8-d452-5f69-9895-24c8c18ff469"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fordcountyrecord.com/baseball-pic-6-jpg/image_b6e14ea8-d452-5f69-9895-24c8c18ff469.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baseball-pic-6-jpg/image_b6e14ea8-d452-5f69-9895-24c8c18ff469.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6e14ea8-d452-5f69-9895-24c8c18ff469"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fordcountyrecord.com/tncms/asset/editorial/b6e14ea8-d452-5f69-9895-24c8c18ff469" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b6e14ea8-d452-5f69-9895-24c8c18ff469"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFord%20County%20Record%5D%20Baseball%20Pic%206.JPG&body=https%3A%2F%2Fwww.fordcountyrecord.com%2Fbaseball-pic-6-jpg%2Fimage_b6e14ea8-d452-5f69-9895-24c8c18ff469.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b6e14ea8-d452-5f69-9895-24c8c18ff469"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baseball-pic-6-jpg/image_b6e14ea8-d452-5f69-9895-24c8c18ff469.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6e14ea8-d452-5f69-9895-24c8c18ff469"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6e14ea8-d452-5f69-9895-24c8c18ff469-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6e14ea8-d452-5f69-9895-24c8c18ff469" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b6e14ea8-d452-5f69-9895-24c8c18ff469" class="save-list-b6e14ea8-d452-5f69-9895-24c8c18ff469-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6e14ea8-d452-5f69-9895-24c8c18ff469" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="asset article-default"  data-url="https://www.fordcountyrecord.com/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Hoopeston Area High School Cornjerkers baseball team took on Donovan May 13. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/0/49/049d6df6-3011-502c-b650-dcf541a401fd/60a4c674e60ae.image.jpg?resize=535%2C630">
            <meta itemprop="width" content="535">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fordcountyrecord.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fordcountyrecord.com/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html" />
    <style>
                .asset-paging .direction {
                    color: #e31c22;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.fordcountyrecord.com\/tncms\/search\/mlt\/?origin=cb0c8fdb-bb0d-536c-9afe-f55054432d27&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="asset-paging">
                <div id="paging-prev-cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="paging-link prev offset"></div>
                <div id="paging-next-cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cornjerkers fall to Donovan in close match
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-05-18T14:31:00-05:00" class="tnt-date asset-date text-muted">
            May 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-18T14:31:00-05:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-18T14:31:00-05:00">
    <meta itemprop="datePublished" content="2021-05-18T14:31:00-05:00">
    <meta itemprop="dateModified" content="2021-05-18T14:31:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fordcountyrecord.com%2Fnews%2Fcornjerkers-fall-to-donovan-in-close-match%2Farticle_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cornjerkers%20fall%20to%20Donovan%20in%20close%20match&url=https%3A%2F%2Fwww.fordcountyrecord.com%2Fnews%2Fcornjerkers-fall-to-donovan-in-close-match%2Farticle_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fordcountyrecord.com/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fordcountyrecord.com/tncms/asset/editorial/cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFord%20County%20Record%5D%20Cornjerkers%20fall%20to%20Donovan%20in%20close%20match&body=https%3A%2F%2Fwww.fordcountyrecord.com%2Fnews%2Fcornjerkers-fall-to-donovan-in-close-match%2Farticle_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="carousel-inner"><div  class="item photo-049d6df6-3011-502c-b650-dcf541a401fd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cornjerkers fall to Donovan in close match","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-049d6df6-3011-502c-b650-dcf541a401fd" data-instance="#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal" data-target="#photo-carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1327">
            <meta itemprop="height" content="1562">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/0/49/049d6df6-3011-502c-b650-dcf541a401fd/60a4c674e60ae.image.jpg?resize=1200%2C1413">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/0/49/049d6df6-3011-502c-b650-dcf541a401fd/60a4c674e60ae.image.jpg?resize=1200%2C1413">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/0/49/049d6df6-3011-502c-b650-dcf541a401fd/60a4c674e60ae.image.jpg?resize=1200%2C1413"
                    
                    alt="Baseball Pic 1.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1327"
                    height="1562"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/0/49/049d6df6-3011-502c-b650-dcf541a401fd/60a4c674e60ae.image.jpg?resize=1200%2C1413" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27 collapse in"><div class="caption-text"><p>Milford's Trey Totheroh makes contact while at bat May 14 against Hoopeston Area in Milford.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by Jordan Crook</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-acda4085-87d1-574d-a011-78ef489492ce">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cornjerkers fall to Donovan in close match","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-acda4085-87d1-574d-a011-78ef489492ce" data-instance="#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal" data-target="#photo-carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1492">
            <meta itemprop="height" content="1388">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/a/cd/acda4085-87d1-574d-a011-78ef489492ce/60a4c6751175a.image.jpg?resize=1200%2C1116">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/a/cd/acda4085-87d1-574d-a011-78ef489492ce/60a4c6751175a.image.jpg?resize=1200%2C1116">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/a/cd/acda4085-87d1-574d-a011-78ef489492ce/60a4c6751175a.image.jpg?resize=1200%2C1116"
                    
                    alt="Baseball Pic 2.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1492"
                    height="1388"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/a/cd/acda4085-87d1-574d-a011-78ef489492ce/60a4c6751175a.image.jpg?resize=1200%2C1116" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27 collapse in"><div class="caption-text"><p>Hoopeston Area's Laiton Staley delivers a pitch during last week's game against Milford.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-95602935-cd5f-5255-b418-f13f67185a49">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cornjerkers fall to Donovan in close match","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-95602935-cd5f-5255-b418-f13f67185a49" data-instance="#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal" data-target="#photo-carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1161">
            <meta itemprop="height" content="1221">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/9/56/95602935-cd5f-5255-b418-f13f67185a49/60a4c67548a1a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/9/56/95602935-cd5f-5255-b418-f13f67185a49/60a4c67548a1a.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Baseball Pic 3.JPG"
                    class="img-responsive owl-lazy default"
                    width="1161"
                    height="1221"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/9/56/95602935-cd5f-5255-b418-f13f67185a49/60a4c67548a1a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27 collapse in"><div class="caption-text"><p>Hoopeston Area's Grant Morgan makes a catch in right field during last week's game against Milford.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-aeade693-c3ec-5592-96e7-3ff97fdf047a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cornjerkers fall to Donovan in close match","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-aeade693-c3ec-5592-96e7-3ff97fdf047a" data-instance="#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal" data-target="#photo-carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1357">
            <meta itemprop="height" content="1527">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/a/ea/aeade693-c3ec-5592-96e7-3ff97fdf047a/60a4c67562faa.image.jpg?resize=1200%2C1350">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/a/ea/aeade693-c3ec-5592-96e7-3ff97fdf047a/60a4c67562faa.image.jpg?resize=1200%2C1350">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Baseball Pic 4.JPG"
                    class="img-responsive owl-lazy default"
                    width="1357"
                    height="1527"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/a/ea/aeade693-c3ec-5592-96e7-3ff97fdf047a/60a4c67562faa.image.jpg?resize=1200%2C1350" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27 collapse in"><div class="caption-text"><p>Hoopeston Area's Ryker Small makes a throw from left field during a play in last week's game against Milford.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b96ea8f9-0407-5c21-9230-5d2f62700a33">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cornjerkers fall to Donovan in close match","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-b96ea8f9-0407-5c21-9230-5d2f62700a33" data-instance="#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal" data-target="#photo-carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1485">
            <meta itemprop="height" content="1396">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/b/96/b96ea8f9-0407-5c21-9230-5d2f62700a33/60a4c67582f75.image.jpg?resize=1200%2C1128">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/b/96/b96ea8f9-0407-5c21-9230-5d2f62700a33/60a4c67582f75.image.jpg?resize=1200%2C1128">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Baseball Pic 5.JPG"
                    class="img-responsive owl-lazy default"
                    width="1485"
                    height="1396"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/b/96/b96ea8f9-0407-5c21-9230-5d2f62700a33/60a4c67582f75.image.jpg?resize=1200%2C1128" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27 collapse in"><div class="caption-text"><p>Milford pitcher Aaron Banning delivers a pitch during last week's game against Hoopeston Area in Milford.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b6e14ea8-d452-5f69-9895-24c8c18ff469">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cornjerkers fall to Donovan in close match","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-b6e14ea8-d452-5f69-9895-24c8c18ff469" data-instance="#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal" data-target="#photo-carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1917">
            <meta itemprop="height" content="1081">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/b/6e/b6e14ea8-d452-5f69-9895-24c8c18ff469/60a4c675a0046.image.jpg?resize=1200%2C677">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/b/6e/b6e14ea8-d452-5f69-9895-24c8c18ff469/60a4c675a0046.image.jpg?resize=1200%2C677">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Baseball Pic 6.JPG"
                    class="img-responsive owl-lazy default"
                    width="1917"
                    height="1081"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/assets/v3/editorial/b/6e/b6e14ea8-d452-5f69-9895-24c8c18ff469/60a4c675a0046.image.jpg?resize=1200%2C677" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cb0c8fdb-bb0d-536c-9afe-f55054432d27 collapse in"><div class="caption-text"><p>Milford's Luke McCabe and Gavin Schunke make a play to get Hoopeston Area's Gavin Montez out at second base May 14.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cb0c8fdb-bb0d-536c-9afe-f55054432d27">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fordcountyrecord.com%2Fnews%2Fcornjerkers-fall-to-donovan-in-close-match%2Farticle_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cornjerkers%20fall%20to%20Donovan%20in%20close%20match&url=https%3A%2F%2Fwww.fordcountyrecord.com%2Fnews%2Fcornjerkers-fall-to-donovan-in-close-match%2Farticle_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fordcountyrecord.com/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fordcountyrecord.com/tncms/asset/editorial/cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFord%20County%20Record%5D%20Cornjerkers%20fall%20to%20Donovan%20in%20close%20match&body=https%3A%2F%2Fwww.fordcountyrecord.com%2Fnews%2Fcornjerkers-fall-to-donovan-in-close-match%2Farticle_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb0c8fdb-bb0d-536c-9afe-f55054432d27-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb0c8fdb-bb0d-536c-9afe-f55054432d27" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="save-list-cb0c8fdb-bb0d-536c-9afe-f55054432d27-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb0c8fdb-bb0d-536c-9afe-f55054432d27" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-816171" class="tncms-block"><style>.ra-button {padding: .3em .9em; border-radius: .25em; background: linear-gradient(#fff, #efefef); box-shadow: 0 1px .2em gray; display: inline-flex; align-items: center; cursor: pointer;} .ra-button img {height: 1em; margin: 0 .5em 0 0;}</style><div id="ra-player" data-skin="https://assets.sitespeaker.com/embed/skins/default"><div class="ra-button" onclick="readAloud(document.getElementById('ra-audio'), document.getElementById('ra-player'))">
<img src="https://assets.sitespeaker.com/embed/skins/default/play-icon.png"> Listen to this article</div></div>
<audio id="ra-audio" data-lang="en-US" data-voice="Amazon Joanna" data-key="5762083daa1b6977138fad0a33fb6014"></audio><script>function readAloud(au,pl){var bs="https://assets.sitespeaker.com/embed/";/iPad|iPhone|iPod/.test(navigator.userAgent)&&(au.src=bs+"sound/silence.mp3",au.play());var xhr=new XMLHttpRequest;xhr.open("GET",bs+"js/readaloud.min.js?ajax=1",!0),xhr.onreadystatechange=function(){4==xhr.readyState&&200==xhr.status&&(eval(xhr.responseText),readAloudInit(au,pl))},xhr.send(null)}</script></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Hoopeston Area High School Cornjerkers baseball team took on Donovan May 13.</p><p>The Cornjerkers fell to Donovan in a close 10-9 game.</p><p>Pitcher Grant Morgan took the loss for the Cornjerkers.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Ben Brown went 2-3 with one RBI, while Nick Hofer went 2-5 with one RBI and Mason Rush went 1-3 with two RBI.</p><p>Hoopeston Area traveled to Milford on May 14 for a high-scoring game.</p><p>Milford routed Hoopeston Area 17-5.</p><p>Pitcher Laiton Staley took the loss for Hoopeston Area.</p><p>Gavin Montez went 2-2 for one RBI.</p><p>Hoopeston Area was back in action the following day when they traveled to Champaign Central for a doubleheader.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Champaign Central defeated Hoopeston Area 12-2 in the first game.</p><p>Mason Rush took the loss on the mound for the Cornjerkers.</p><p>Nick Hofer went 2-2 with one RBI while Keygan Field went 1-2.</p><p>Champaign Central defeated Hoopeston Area again in the second 18-8.</p><p>Pitcher Wyatt Eisenmann took the loss for the Cornjerkers.</p><p>Nick Hofer went 2-3 with one RBI while Keygan Field went 2-3 with one RBI and Derek Drayer went 1-2 with two RBI.</p><p>In softball action, the Lady Cornjerkers defeated Donovan May 13 17-4.</p><p>They hosted Milford May 14 and lost 8-4.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fordcountyrecord.com%2Fnews%2Fcornjerkers-fall-to-donovan-in-close-match%2Farticle_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cornjerkers%20fall%20to%20Donovan%20in%20close%20match&url=https%3A%2F%2Fwww.fordcountyrecord.com%2Fnews%2Fcornjerkers-fall-to-donovan-in-close-match%2Farticle_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fordcountyrecord.com/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fordcountyrecord.com/tncms/asset/editorial/cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFord%20County%20Record%5D%20Cornjerkers%20fall%20to%20Donovan%20in%20close%20match&body=https%3A%2F%2Fwww.fordcountyrecord.com%2Fnews%2Fcornjerkers-fall-to-donovan-in-close-match%2Farticle_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cornjerkers-fall-to-donovan-in-close-match/article_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb0c8fdb-bb0d-536c-9afe-f55054432d27"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb0c8fdb-bb0d-536c-9afe-f55054432d27-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb0c8fdb-bb0d-536c-9afe-f55054432d27" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb0c8fdb-bb0d-536c-9afe-f55054432d27" class="save-list-cb0c8fdb-bb0d-536c-9afe-f55054432d27-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb0c8fdb-bb0d-536c-9afe-f55054432d27" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1013029" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Videos</h3>
</div></div><!-- CMG; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104108"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed1ff9xlkisyqm"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-838626" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="976ed559-17ec-4d12-8ca5-11668d83fcea"></script></div><div id="tncms-block-1044174" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-909496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-909496" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-909496');
                        googletag.pubads().refresh([gptAdSlots['ad-909496']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-727439" class="tncms-block visible-lg visible-md"><section id="block-727439" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-727439 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/jasper-county-gets-stand-out-efforts-at-kvs-track-sectional/article_0a75aa9f-317c-5991-aaec-8f6e2842f8be.html" class="tnt-asset-link">
        

        
            Jasper County gets stand out efforts at KV's track sectional</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/jasper-county-gets-stand-out-efforts-at-kvs-track-sectional/article_2e899bf5-2676-5c46-bb67-0161b464e024.html" class="tnt-asset-link">
        

        
            Jasper County gets stand out efforts at KV's track sectional</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milford-routes-hoopeston-area/article_2b1385e2-71e1-5bc2-bd98-a67dee12eab8.html" class="tnt-asset-link">
        

        
            Milford routes Hoopeston Area</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/jasper-county-arrest-log-for-may-12-18/article_f8a9b743-623e-5e1c-82c7-a58f27cb91b7.html" class="tnt-asset-link">
        

        
            Jasper County Arrest Log for May 12-18</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/gcms-defeats-tri-valley-5-4-in-prep-baseball-action/article_7be0ab6c-7291-591b-b811-df076c49b05d.html" class="tnt-asset-link">
        

        
            GCMS defeats Tri-Valley 5-4 in prep baseball action</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-sports/article_5dfef382-8684-52f8-939a-898e5edb0ec4.html" class="tnt-asset-link">
        

        
            Local sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ccgs-will-have-8-graduates-on-may-27/article_7945f182-b8da-5f8e-ab2a-4db7f4010a44.html" class="tnt-asset-link">
        

        
            CCGS will have 8 graduates on May 27</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ci-cusd-249-board-of-ed-hears-administrative-reports/article_419bbba5-3f9e-59c6-a03e-5b25987abe70.html" class="tnt-asset-link">
        

        
            CI CUSD #249 board of ed hears administrative reports</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-909497" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-909497" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-909497');
                        googletag.pubads().refresh([gptAdSlots['ad-909497']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1013028" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Recipes</h3>
</div></div><!-- CMG (Id #10221); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10221&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-726456" class="tncms-block"><section id="block-726456" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-726456 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-726456" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-726456" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/wheatfield-woman-charged-with-meth-possession/article_0ecb5ba1-c461-5f7a-bf49-17af11495dbd.html">Wheatfield woman charged with meth possession</a></li><li><a href="/wheatfield-men-charged-with-beating-strangling-another-man/article_011ee0e2-b0c2-56f4-a3dc-4a8a3e1d78f6.html">Wheatfield men charged with beating, strangling another man</a></li><li><a href="/jasper-county-arrest-log-for-may-5-11/article_d5ec2ef5-e147-5f5b-8f03-ce5ebff21090.html">Jasper County Arrest Log for May 5-11</a></li><li><a href="/newton-county-arrests/article_764f4445-89b9-5660-b25e-e5dce756fe97.html">Newton County arrests</a></li><li><a href="/man-wanted-in-indiana-house-fire-arrested-after-fiery-illinois-crash/article_39548120-2ff2-53ec-be56-95dd16e641ce.html">Man wanted in Indiana house fire arrested after fiery Illinois crash</a></li><li><a href="/jasper-county-arrest-log-for-may-12-18/article_f8a9b743-623e-5e1c-82c7-a58f27cb91b7.html">Jasper County Arrest Log for May 12-18</a></li><li><a href="/demotte-has-been-targeted-for-scams-recently/article_28079dee-2a0f-5d6f-b8c3-ee7fde1d4561.html">DeMotte has been targeted for scams recently</a></li><li><a href="/pucka-faces-patient-complaints-loss-of-chiropractic-license/article_0f841323-d53e-59d5-9273-759c4baaae88.html">Pucka faces patient complaints, loss of chiropractic license</a></li><li><a href="/multiple-arrests-made-by-on-drug-charges/article_c8db7c0a-9685-5845-9904-f7efe2562617.html">Multiple arrests made by on drug charges</a></li><li><a href="/daves-hot-chicken-coming-to-lafayette/article_feea7c68-eaa6-5867-acf3-6ec56d55a125.html">Dave's Hot Chicken coming to Lafayette</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-909498" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-909498" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-909498');
                        googletag.pubads().refresh([gptAdSlots['ad-909498']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-909499" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-909499" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-909499');
                        googletag.pubads().refresh([gptAdSlots['ad-909499']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-809208" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-809208" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-809208');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-726399" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.fordcountyrecord.com",
  secureDomain: "fordcountyrecord.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/fordcountyrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-726496" class="tncms-block"><section id="block-726496" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-726496 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-726447" class="tncms-block"><section id="block-726447" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-726447 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FORDCOUNTYRECORD&amp;publisher_url:fordcountyrecord.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-726497" class="tncms-block"><section id="block-726497" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-726497 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-726501" class="tncms-block padding-bottom"><section id="block-726501" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/ed1ff566-15cd-11e9-8bb6-67a91bddc8cd.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/ed1ff566-15cd-11e9-8bb6-67a91bddc8cd.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/ed1ff566-15cd-11e9-8bb6-67a91bddc8cd.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/ed1ff566-15cd-11e9-8bb6-67a91bddc8cd.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/ed1ff566-15cd-11e9-8bb6-67a91bddc8cd.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/ed1ff566-15cd-11e9-8bb6-67a91bddc8cd.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/content/tncms/custom/image/ed1ff566-15cd-11e9-8bb6-67a91bddc8cd.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-726498" class="tncms-block"><section id="block-726498" class="block emphasis-h4   " ><address>
    <strong>fordcountyrecord.com</strong><br>
    208 N Market St<br>
    Paxton, IL 60957
    <br>
    
        <strong>Phone:</strong> (217) 379-2356<br>
        <strong>Email:</strong> <a href="mailto:news@fordcountyrecord.com">news@fordcountyrecord.com</a><br>
    
</address></section></div><div id="tncms-block-726506" class="tncms-block padding-bottom"><div class="follow-links-726506 default">
    
    <section id="block-726506" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Ford-County-Record-128840960595021/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fordcountyrecord.com",
  "sameAs" : ["https://www.facebook.com/Ford-County-Record-128840960595021/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-917579" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><img src="https://communitymediagroup.com/app/images/cmg-footer-logo.png"></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>

        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-726451" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-726451"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Ford County Record</a>, 208 N Market St Paxton, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-761430" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-761430" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761430');
                        googletag.pubads().refresh([gptAdSlots['ad-761430']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.fordcountyrecord.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.fordcountyrecord.com%252Fnews%252Fcornjerkers-fall-to-donovan-in-close-match%252Farticle_cb0c8fdb-bb0d-536c-9afe-f55054432d27.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cb0c8fdb-bb0d-536c-9afe-f55054432d27")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_cb0c8fdb_bb0d_536c_9afe_f55054432d27_photo_modal = false;
                var gallery_changed_cb0c8fdb_bb0d_536c_9afe_f55054432d27_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal .owl-stage-outer").height( $('#carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cb0c8fdb_bb0d_536c_9afe_f55054432d27_photo_modal = $('#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal').data('owlCarousel');
                $('#carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb0c8fdb_bb0d_536c_9afe_f55054432d27_photo_modal.prev();
                });
                $('#carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb0c8fdb_bb0d_536c_9afe_f55054432d27_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_cb0c8fdb_bb0d_536c_9afe_f55054432d27 = false;
                var gallery_changed_cb0c8fdb_bb0d_536c_9afe_f55054432d27 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27 .owl-stage-outer").height( $('#carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cb0c8fdb_bb0d_536c_9afe_f55054432d27 = $('#gallery-items-cb0c8fdb-bb0d-536c-9afe-f55054432d27').data('owlCarousel');
                $('#carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb0c8fdb_bb0d_536c_9afe_f55054432d27.prev();
                });
                $('#carousel-cb0c8fdb-bb0d-536c-9afe-f55054432d27 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb0c8fdb_bb0d_536c_9afe_f55054432d27.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fordcountyrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>